LMS Crashes on load

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> 2.0 Official Tech Support and Feedback
View previous topic :: View next topic  
Author Message
coderodent



Joined: 31 Dec 2005
Posts: 1

PostPosted: Sat Dec 31, 2005 12:38 am    Post subject: LMS Crashes on load Reply with quote

When I try to load a level, I get a crash and the default colors are left in a weird state.

Not sure what to check.
Back to top
View user's profile Send private message
Hobbes
Mod Team Member


Joined: 13 Feb 2005
Posts: 1055
Location: NY

PostPosted: Sat Dec 31, 2005 3:53 am    Post subject: Reply with quote

Read the FAQ. I am almost 100% sure that you have extra files in your "doom3/base" folder.

Hobbes
Back to top
View user's profile Send private message Yahoo Messenger
BurN
Mod Team Member


Joined: 01 Sep 2004
Posts: 554

PostPosted: Sat Dec 31, 2005 6:12 pm    Post subject: Reply with quote

do you mean that doom 3 has a wierd coloration?
it might be your drivres, make sure they are updated.

ATI - http://www.ati.com/support/driver.html
nIVDIA - http://www.nvidia.com/content/drivers/drivers.asp

if the coloration has a orangey discharge tell your parents.
Back to top
View user's profile Send private message AIM Address MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> 2.0 Official Tech Support and Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Empty or InValid Ad file




Mod Database Top 100

Doom 3 Coop Mod Last Man Standing Coop .:. Copyright Platinum Arts LLC

Powered by phpBB © 2001, 2002 phpBB Group