Lag!

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> Beta 0.35 Tech Support and Feedback
View previous topic :: View next topic  
Author Message
Guest






PostPosted: Fri May 27, 2005 4:30 pm    Post subject: Lag! Reply with quote

When i join a server, it lags LIKE HELL!! EVEN IN SP COOP! I even have cable, a good vid card, RAM, and other stuff! I can play Single Player Fine, but Multiplayer LMS is too laggy! please respond!
Back to top
Hobbes
Mod Team Member


Joined: 13 Feb 2005
Posts: 1055
Location: NY

PostPosted: Fri May 27, 2005 4:55 pm    Post subject: Reply with quote

What was the ping listed in the server list before you joined?
How many people were on the server?
What did the lagometer show? Green? Red?
What were you doing when it started to lag?
Were you lagging only when monsters were on screen?

Hobbes
Back to top
View user's profile Send private message Yahoo Messenger
MercyKiller
Mod Team Member


Joined: 16 Oct 2004
Posts: 1685
Location: Texas

PostPosted: Fri May 27, 2005 5:06 pm    Post subject: Reply with quote

Quote:
EVEN IN SP COOP


Hmm, I think LMS mod should lag less than SP coop, as the maps are more optimized for multiplayer.
_________________
-MercyKiller
Back to top
View user's profile Send private message Send e-mail AIM Address MSN Messenger
Guest






PostPosted: Fri May 27, 2005 5:18 pm    Post subject: Reply with quote

Ok heres what i mean.....I join a low ping server with one person, without any monsters attacking, its lag-free, but when monsters attack, then thats where the lag starts. This type of lag is even worse than .3
Back to top
AO
Mod Team Member


Joined: 29 Oct 2004
Posts: 745
Location: Norway

PostPosted: Fri May 27, 2005 5:29 pm    Post subject: Reply with quote

my guess is it's not good enough CPU.
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Fri May 27, 2005 5:34 pm    Post subject: Reply with quote

Not enough CPU? I actually can play Single Player without any lag at all.
When i play multiplayer and fight monsters there, lag comes in.
I even hear people say stuff like, "Lag from hell" "Very Laggy" and "Its lagging real bad."
Back to top
AO
Mod Team Member


Joined: 29 Oct 2004
Posts: 745
Location: Norway

PostPosted: Fri May 27, 2005 6:12 pm    Post subject: Reply with quote

Server needs about 250-300 Mhz per client. Add per triangle colision, a few monsters and you need a pretty good CPU to run that.

Especially with a listen server...
Back to top
View user's profile Send private message Visit poster's website
Guest






PostPosted: Fri May 27, 2005 6:26 pm    Post subject: Reply with quote

Strange...My comp has a Geforce X5200 video card, 512 MB Ram, an AMD Athlon 1800+ and im running it on medium quality, so my comp is good, the only problem i face is with the multiplayer servers lagging.
Back to top
mixa
leet Beta Tester


Joined: 28 Mar 2005
Posts: 596
Location: Finland

PostPosted: Fri May 27, 2005 6:52 pm    Post subject: Reply with quote

no
_________________
don't cry there is plenty for everyone.

and thanks to skutarth about abivideo's covers

Back to top
View user's profile Send private message
Riddick1
Guest





PostPosted: Fri May 27, 2005 7:19 pm    Post subject: Reply with quote

Looks like ur CPU power is low... personally i got a AMD Athlon 64bit 3200+ and i get no lag even on 0.35
Back to top
Guest






PostPosted: Fri May 27, 2005 7:23 pm    Post subject: Reply with quote

Ok heres my point to make it easier....i play on single player=no lag for me
I play on multiplayer alone=i get lag and i think from the server, its like every server i go to, lag is different. Only lvl i dont lag alot on servers is Chamber of Misery
Back to top
Guest






PostPosted: Fri May 27, 2005 7:42 pm    Post subject: Reply with quote

Nvm, i took care of it since i found the main problem, sry for taking ur time Sad
Back to top
AO
Mod Team Member


Joined: 29 Oct 2004
Posts: 745
Location: Norway

PostPosted: Fri May 27, 2005 8:44 pm    Post subject: Reply with quote

good good.

Anonymous wrote:
Strange...My comp has a Geforce X5200 video card, 512 MB Ram, an AMD Athlon 1800+ and im running it on medium quality, so my comp is good, the only problem i face is with the multiplayer servers lagging.

I've been having pretty low frames on an 1900+, nvidia 6800 when conntected to a CTF server. Definately the CPU there..
Back to top
View user's profile Send private message Visit poster's website
3RROR
Regular Visitor


Joined: 14 Feb 2005
Posts: 68
Location: ENGLAND, CROYDON

PostPosted: Sat May 28, 2005 1:38 pm    Post subject: Reply with quote

yeah i think the lagggg is so bad and its all to do with the netcode still. Maby if there was some uk servers up for us then it wouldnt be so bad but i suggest to you that you mainly work on the net code for your next release.
Back to top
View user's profile Send private message MSN Messenger
Agret
Regular Visitor


Joined: 14 Mar 2005
Posts: 56
Location: Melbourne, Victoria, Australia

PostPosted: Mon Jun 06, 2005 3:10 am    Post subject: Reply with quote

Anonymous wrote:
Nvm, i took care of it since i found the main problem, sry for taking ur time Sad

Gee thanks for sharing the problem you found with us so if we ever have it we can fix it. You are a real role model for us all.
_________________

(`._Agret_.)
.-~*'ϔm_h__d_l_gꆨ'*~-.
Back to top
View user's profile Send private message Visit poster's website Yahoo Messenger MSN Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> Beta 0.35 Tech Support and Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Empty or InValid Ad file




Mod Database Top 100

Doom 3 Coop Mod Last Man Standing Coop .:. Copyright Platinum Arts LLC

Powered by phpBB © 2001, 2002 phpBB Group