LMS Beta0.3 SP COOP Server WARNING:no spawn point

 
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> Beta 0.3 Tech Support and Feedback
View previous topic :: View next topic  
Author Message
KAMIYUGI
Guest





PostPosted: Tue Apr 12, 2005 7:53 am    Post subject: LMS Beta0.3 SP COOP Server WARNING:no spawn point Reply with quote

Hi! I need help or suggestions..
I created SP COOP Server,but the server console saied "WARNING:no spawn point" and when I joined ,I couldn't move around at all.
How can I confugure server.cfg or any other settings.

here is my server.cfg

//here is a sample server.cfg Feel free to modify it

however you like
// Public Info
exec public.cfg

si_maxplayers "4"
si_gametype "SP COOP" // change to SP Coop if you want to

host a single player coop server
si_pure "0"
si_skill "1" // 0=easy, 1=medium, 2=veteran, 3=true lms
si_warmup "0"
lms_scoreincrease "60000"
lms_multipliertime "10000"
g_healthtakelimit "200" //makes it so that you don't lose

health from nightmare mode when si_skill = 3
si_map "game/monorail"
//si_map "cooptest2"
//si_map "fortcompmp"
//si_map "testmaps/hangar"
//si_map "lms_portal_defense"
//si_map "incinerator"
//si_map "loading_dock_kf"
//si_map "kf_commandoattack"
si_fraglimit "100" //makes it so that no amount of score

will stop the map
si_usePass "0"
si_teamDamage "0" // 0= team damage off, 1= FF on
si_timelimit "10" //Sets a 10 minute time limit
seta g_mapCycle "maps"
net_serverAllowServerMod "1"
net_lanserver "0" // set to 1 for a lan party
net_allowCheats "1" //0 = cheats off, allowed cheats to

disable shadows
r_shadows "0" //turns shadows off, this helps prevent

screen lag
g_voteflags "0"

logfile "1"
logfilename "coop-server.log"

spawnserver
net_allowcheats "0" //turned cheats off now




Regards Question
Back to top
KAMIYUGI
Guest





PostPosted: Tue Apr 12, 2005 11:19 am    Post subject: futher information and correct.. Reply with quote

I mistaked Server console message..
below message is right.
WARNING:no spawns in map

Additional information

I can move around from LAN connection in my Doom3 Server!!!,but I cannot do it via Internet connection.

My PC and Doom3 Server are conecting the same local area network and sub net.
Back to top
Hobbes
Mod Team Member


Joined: 13 Feb 2005
Posts: 1055
Location: NY

PostPosted: Tue Apr 12, 2005 11:28 am    Post subject: Reply with quote

The message "No spawns in map" appears on most if not all of the SP maps (not sure about the LMS maps). It is not causing the problem of not being able to move. It is usually caused by a bad connection to the server (i.e. if you are using a dialup connection). When you are connected and having the problem, bring up the scoreboard and see what your ping is. If it is high (500+), that would cause the problem.

Note: To display the scoreboard you may have to bind a key to do it. Just bind something to _impulse46 (i.e. bind b _impulse46)

Hobbes
Back to top
View user's profile Send private message Yahoo Messenger
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Last Man Standing Coop Forum Index -> Beta 0.3 Tech Support and Feedback All times are GMT
Page 1 of 1

 
Jump to:  
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Empty or InValid Ad file




Mod Database Top 100

Doom 3 Coop Mod Last Man Standing Coop .:. Copyright Platinum Arts LLC

Powered by phpBB © 2001, 2002 phpBB Group